Investigating Performance Degradation

Incident Report for Matrix Booking

Resolved

The change implemented yesterday has successfully resolved this issue.
Posted Oct 06, 2023 - 08:12 UTC

Monitoring

We have implemented a change to address the performance issues that some users experienced this morning, we will continue to monitor this today and tomorrow morning.
Posted Oct 05, 2023 - 09:20 UTC

Identified

We have identified the cause of the performance issues and will be implementing a change which will require downtime.
Posted Oct 05, 2023 - 08:58 UTC

Investigating

We are investigating performance issues that we are encountering this morning.
Posted Oct 05, 2023 - 08:54 UTC
This incident affected: Web applications, Mobile applications, Email delivery service, API service, and Matrix Welcome apps (inc Digital Signage).