Email Delivery Issues

Incident Report for Matrix Booking

Resolved

This incident has been resolved.
Posted Sep 01, 2023 - 16:11 UTC

Identified

We have identified an issue for clients using MS Defender 365 where by email notifications (booking confirmation, booking reminders, and reset password) from the Matrix Booking platform may be incorrectly identified as phishing attempts and be quarantined.

A temporary fix for this is to whitelist the email address no-reply@matrixbooking.com in your MS Defender 365 security admin portal.

For more information please contact support@matrixbooking.com
Posted Aug 30, 2023 - 18:04 UTC
This incident affected: Email delivery service.