Temporary unavailability of the Matrix Booking platform

Incident Report for Matrix Booking

Postmortem

Having investigated the outage with our cloud provider they have confirmed that during the time of the issue they themselves had a hardware issue that resulted in the loss of service.

Posted Apr 08, 2025 - 12:37 UTC

Resolved

After a routine infrastructure task at 6:38am BST the Matrix Booking core database was unavailable for a period of 17 minutes.

This impacted all the major applications using Matrix Booking.

The Support portal, Marketing website and Sensor solutions remained working as normal.
Posted Apr 04, 2025 - 11:49 UTC
This incident affected: Web applications, Mobile applications, Email delivery service, API service, Matrix Welcome apps (inc Digital Signage), and Office 365 Calendar Integration.