Logos and floor plans images are not displaying across apps

Incident Report for Matrix Booking

Resolved

This incident has now been resolved - floorplans, logos and other images should now be working as expected across all of our apps. We apologise for any inconvenience this has caused.
Posted Feb 13, 2023 - 10:03 UTC

Monitoring

A fix has been implemented and this is being checked to ensure floorplans, logos and images are now displaying correctly again.
Posted Feb 13, 2023 - 09:51 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 13, 2023 - 09:37 UTC

Investigating

We are encountering an issue with logos and floor plan images not displaying across our apps. This issue is currently being investigated.
Posted Feb 13, 2023 - 09:33 UTC
This incident affected: Web applications and Mobile applications.