Some customers experiencing slow responses

Incident Report for Matrix Booking

Postmortem

The analysis to identify root cause and any corrective actions is ongoing. We expect this to complete by Wednesday 13th Oct and publish the results here.

Posted Oct 11, 2021 - 08:16 UTC

Resolved

Some customers have reported experiencing very slow responses. We are continuing to investigate the root cause of this but we have seen response times return to normal by 10:45am BST (09:45am UTC) 07 OCT 2021.
Posted Oct 07, 2021 - 08:00 UTC