New versions of the Android and iOS mobile apps are now available in the respective stores, and the new version of the Outlook .net AddIn is also available for download from Matrix Booking.
We will continue to monitor this.
Posted Oct 10, 2023 - 16:15 UTC
Update
We have now released updates to the iOS mobile application and the Outlook .net add in to resolve the issue. The latest version of the addIn can be installed from the usual link and the iOS application can be updated from the store. The Android version of the mobile application is being reviewed by the play store currently.
Posted Oct 10, 2023 - 10:16 UTC
Identified
The issue has been identified and the team are working on a fix. In the meantime the Matrix Booking Web Application is fully operational and can be used to manage bookings.
Posted Oct 06, 2023 - 16:06 UTC
Update
We have confirmed that the Welcome application is operational. We are continuing to investigate the other components.
Posted Oct 06, 2023 - 11:22 UTC
Update
We are continuing to investigate this issue.
Posted Oct 06, 2023 - 10:04 UTC
Investigating
We are currently investigating an issue which is affecting a number of Matrix Booking components when certain actions are taken.
Posted Oct 06, 2023 - 10:03 UTC
This incident affected: Mobile applications, Matrix Welcome apps (inc Digital Signage), and Outlook .net AddIn.